Please assign a menu to the primary menu location under menu

Security

Thousands of WordPress sites force updated to fix dangerous security flaw


A hugely popular forms builder plugin for the WordPress website builder (opens in new tab) with more than a million installations is vulnerable to a high-severity flaw that could allow threat actors complete website takeover.

Ninja Forms has recently released a new patch, which when reverse-engineered, included a code injection vulnerability (opens in new tab) that affected all versions from 3.0 upwards.



READ SOURCE

Leave a Reply

This website uses cookies. By continuing to use this site, you accept our use of cookies.