Please assign a menu to the primary menu location under menu

Security

Developers tell users not to launch this top Linux distro over security fears


Developers of the popular Tails Linux distribution (opens in new tab) have warned users to abstain from the OS until the next version is released, if they use it for entering, or accessing, sensitive information (opens in new tab).

“We recommend that you stop using Tails until the release of 5.1 (May 31) if you use Tor Browser for sensitive information (passwords, private messages, personal information, etc.),” the warning reads.



READ SOURCE

Leave a Reply

This website uses cookies. By continuing to use this site, you accept our use of cookies.